Discussion:
i3status dependency issues Debian
(too old to reply)
ian
2016-06-08 15:50:02 UTC
Permalink
It looks like libconfuse0 now has dependency issues

Depends: libconfuse-common (=2.8+dfsg-1) but 3.0+dfsg-2 is to be
installed
Michael Stapelberg
2016-06-10 16:32:53 UTC
Permalink
Can you share more details about your setup, what it is you’re trying to
do, and what you did that gave you the error message you provided?
Post by ian
It looks like libconfuse0 now has dependency issues
Depends: libconfuse-common (=2.8+dfsg-1) but 3.0+dfsg-2 is to be
installed
--
Best regards,
Michael
ian
2016-06-10 19:50:17 UTC
Permalink
On Fri, 10 Jun 2016 18:32:53 +0200
Can you share more details about your setup, what it is you’re trying
to do, and what you did that gave you the error message you provided?
Post by ian
It looks like libconfuse0 now has dependency issues
Depends: libconfuse-common (=2.8+dfsg-1) but 3.0+dfsg-2 is to be
installed
It is on Debian sid, I did a du and it removed 13status because of
dependency issues above. However tonight I noticed libconfuse1 in the
repro installed that and then i3status installed and is working again.
Loading...